Login - Create Account

Bugs and Problems (Windows)

Topics 136 - 180 of 912
First | Prev. | 2 3 4 5 6 | Next | Last | All 
Login or Register to post new topics or replies
  Topic Starter Replies Views Last Post
New posts! Filters appearance Ramlyn 2 740 by Ramlyn
April 18, 2014
New posts! FF Filter not appearing on Photoshop CRaf 5 2100 by CRaf
April 14, 2014
New posts! FF3 crash under Windows 8 TomE 7 3919 by Liquid
April 11, 2014
New posts! Reinstall FF3 TBH-1138 1 1142 by GMM
April 7, 2014
New posts! CAN´T submit filter! Tells me I have external images BUT is not true!! SpaceRay 4 1092 by SpaceRay
April 5, 2014
New posts! Unable to connect to the server FemmeDraven 16 2297 by SpaceRay
April 3, 2014
New posts! weird popular Carl 19 3893 by SpaceRay
March 25, 2014
New posts! Usage Ranks Not Showing CFandM 3 1438 by GMM
March 14, 2014
New posts! Filter Forge 4 has stopped working mardar 4 1837 by GMM
March 14, 2014
New posts! prob downloading any filter posted in the forum ddaydreams 4 1460 by GMM
March 12, 2014
New posts! Glitchy Renders Tepearley 1 890 by Tepearley
February 21, 2014
New posts! Filter Forge 4 shuts down Photoshop CS6 everytime pcw 6 2029 by GMM
February 10, 2014
New posts! My Filters Scroll bar trouble Kraellin 16 4800 by Kraellin
February 7, 2014
New posts! Why I could submit succesfully with FF 4.0 and NOT with FF 3.0? SpaceRay 9 1195 by SpaceRay
February 7, 2014
New posts! My account seems to be blocked by the submit server SpaceRay 13 1628 by SpaceRay
February 5, 2014
New posts! WHY there are TWO stripes filter in my filter account when I have one? SpaceRay 1 799 by SpaceRay
February 5, 2014
New posts! Filter has been accepted but the link to it has an ERROR 404 NOT FOUND SpaceRay 22 3276 by Skybase
February 4, 2014
New posts! FF4 Install problem Richard Briggs 0 773 by Richard Briggs
January 31, 2014
New posts! Reinstall ever new filter Kimber 2 1305 by GMM
January 28, 2014
New posts! license key not working uglyboys 9 4831 by uglyboys
January 16, 2014
New posts! Why I can´t submit an update to a filter that was updated today SpaceRay 17 2443 by SpaceRay
January 16, 2014
New posts! Submitted filter update does NOT get updated in the website page SpaceRay 6 1563 by SpaceRay
January 6, 2014
New posts! Submission failed - 12/14/2013 Sneath 19 3230 by SpaceRay
January 3, 2014
New posts! How Filter Submit wizard works? Why it fails to send at the end? SpaceRay 3 1036 by SpaceRay
January 2, 2014
New posts! IF Component - Bug or Intention? Zep Palen 20 2592 by Zep Palen
December 30, 2013
New posts! CommandLine Renderer SSE2 version FF 4 missing? aba 1 780 by GMM
December 30, 2013
New posts! Filter Manager: Refresh Bug Crapadilla 4 1801 by GMM
December 23, 2013
New posts! "Exception Caught on thread..." error talos72 0 985 by talos72
December 20, 2013
New posts! FF plugin not working in CS6. Please help! Bobbiethejean 7 3990 by Marcelo Teixeira
December 12, 2013
New posts! Filter Forge 4 plugin for photoplus 6 not working Bruce Langton 1 1252 by GMM
December 11, 2013
New posts! FF 4.006 not running under Windows due to networkproblems Hans-Joachim Metzger 9 2824 by SpaceRay
December 11, 2013
New posts! FF Will Not Install Howard 3 977 by Howard
December 5, 2013
New posts! no message to saving favorites Kraellin 6 1784 by Kraellin
December 4, 2013
New posts! Filter having many Group Components has got slow inujima 1 1028 by inujima
December 4, 2013
New posts! FF 4.0.6 (Bug) You can´t edit a filter if you use the search SpaceRay 1 615 by GMM
December 4, 2013
New posts! command line tool FF 4.0 bug aba 0 987 by aba
December 3, 2013
New posts! FF 4.0 Hangs in Photoshop CS6 Rick Quisenberry 0 1489 by Rick Quisenberry
November 30, 2013
New posts! FF 4 RESOURCE HOG and CRASHES OTHER PROGRAMS Dan3 4 2206 by ashtangakasha
November 30, 2013
New posts! I installed FF 4.0 but I can't run it Carlos bcn 6 1498 by Carlos bcn
November 30, 2013
New posts! FF4 not showing on my PC Colorblast 0 944 by Colorblast
November 30, 2013
New posts! Manual download? IWeber 4 2755 by SpaceRay
November 24, 2013
New posts! Information on upgrading graymaybe 2 872 by graymaybe
November 23, 2013
New posts! Not working on full image liltritter 1 764 by liltritter
November 8, 2013
New posts! Command line tool error dovoto 17 4803 by GMM
November 1, 2013
New posts! This is the main thread for discussing the 'bad allocation' exception SpaceRay 35 7966 by fisholith
October 17, 2013
Topics 136 - 180 of 912
First | Prev. | 2 3 4 5 6 | Next | Last | All 

Join Our Community!

Filter Forge has a thriving, vibrant, knowledgeable user community. Feel free to join us and have fun!

21,127 Registered Users
+10 new last day!

133,881 Posts
+24 new last day!

12,886 Topics
+9 new in 7 days!

Online Users Last 15 minutes:

9 unregistered users.

Recent Forum Posts:

Recent Wiki Edits:

Follow filterforge on Twitter